October 20, 2018, 11:34:39 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Our new place: www.tajikam.com/forums

To enter with your registered details click here and follow the steps: http://tajikam.com/forums/index.php?app=core&module=global§ion=lostpass
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Emoticons not working! Why?  (Read 2703 times)
Lindt
.
Full Member
***

Karma: +12/-0
Offline Offline

Gender: Female
Posts: 218



View Profile Email
« on: April 23, 2009, 02:26:12 AM »

okay so... sometimes when I want to insert emoticons, I'm able to do so, but most of the time I can't. when i click on one, nothing appears in my text box.

on top of that, i can't italicise or underline or make my text bold. this has been going for aaaaaaaaaages and would appreciate it if this could be fixed!
Logged
Khurasani
Administrator
Hero Member
*****

Karma: +51/-0
Offline Offline

Posts: 1212



View Profile WWW Email
« Reply #1 on: April 27, 2009, 06:26:03 AM »

Thanks for feedback. We have it and will fix it soon.

Logged

I couldn't find an Algorithm for the problem - Afghanistan!...
Lindt
.
Full Member
***

Karma: +12/-0
Offline Offline

Gender: Female
Posts: 218



View Profile Email
« Reply #2 on: May 07, 2009, 05:36:55 AM »

hey admin,
hyperlink isn't working either!
Logged
Unity
Research Team
Hero Member
*

Karma: +518/-0
Offline Offline

Gender: Male
Posts: 1870


View Profile Email
« Reply #3 on: May 07, 2009, 06:15:15 AM »

When i post something in farsi and different text size, instead of the text all smilies appear.
Logged
PORS
AZADANDESH
Administrator
Hero Member
*****

Karma: +999/-0
Offline Offline

Posts: 1061



View Profile Email
« Reply #4 on: May 25, 2009, 01:19:57 PM »

Unity,

I think they have to be deleted :P (again) LOL. Perhaps, if we get older layout back permanently, it might show Persian script again - not sure though.

Sorry, it bothers you so much. Believe me, I am tired of these smiles too. :)



- Pors.

can the admins do something about these silly smilies?  it seems that the forum  doesnt support persian script.
Logged

از گذشته بیاموز ،امروز را با خشنودی بگذران. در اندیشه اینده باش و اینده را بساز. - پارس
_______________________________________
THINK RIGHT>SAY RIGHT>ACT RIGHT!
پندار نیک>گفتار نیک>رفتار نیک
PENDARE NEK>GOFTARE NEK>RAFTARE NEK!
PORS
AZADANDESH
Administrator
Hero Member
*****

Karma: +999/-0
Offline Offline

Posts: 1061



View Profile Email
« Reply #5 on: May 25, 2009, 01:42:50 PM »

Unity,

If you open your firefox and install the link I have posted before (http://get.adobe.com/flashplayer/?promoid=BUIGP), and restart it - that "must" work!

If not, then there is something wrong with the computer. But we have to move these conversations to other thread.


I am using Mozilla Firefox

I have also got firfox, pors told me about it awhile ago,  but even with firfox it does not work.
Logged

از گذشته بیاموز ،امروز را با خشنودی بگذران. در اندیشه اینده باش و اینده را بساز. - پارس
_______________________________________
THINK RIGHT>SAY RIGHT>ACT RIGHT!
پندار نیک>گفتار نیک>رفتار نیک
PENDARE NEK>GOFTARE NEK>RAFTARE NEK!
Pages: [1]
  Print  
 
Jump to:  

 
Powered by MySQL Powered by PHP bluBlur Skin 2006, hbSkins
Powered by SMF 2.0 RC1 | SMF © 2006–2009, Simple Machines LLC
Valid XHTML 1.0! Valid CSS!